<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":823,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83218492-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>TerrapinSportsReport  -  Ranking Big Ten recruiting efforts over the last decade</title>
<meta content='TerrapinSportsReport  -  Ranking Big Ten recruiting efforts over the last decade' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-971713c8e9b44527c606bf319193a38218b986886b1e948c0531df76c0deb8a2.css" />


<script src="https://cdn.rivals.com/production/assets/lib-403e12296bc1d3b1a09dc124fff40ac8dba7b129893813e2b816e23db59490e1.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-e0ee5f0242bf8c7f15010e21fcb342c75478466ba8a8cf1217a7bd149659f21f.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="GppUD3OpKbqan3cim8ELp/Gk9YD3wBS8hiHO9btq8v1gd9b/XDiZNgXwjoMEF/ZWmfNj6j4InduJ8rxBqTNWaA==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://maryland.rivals.com/news/ranking-big-ten-recruiting-efforts-over-the-last-decade' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/ww3onh4fvztraizgheui' property='og:image'>
<meta content='Ryan Day and the Ohio State Buckeyes reign supreme when it comes to recruiting in the Big Ten.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-09-23 06:06:31 -0500' property='article:published_time'>
<meta content='2019-09-23 06:06:32 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Joey Bosa' property='article:tag'>
<meta content='Nick Bosa' property='article:tag'>
<meta content='Dwayne Haskins Jr.' property='article:tag'>
<meta content='Devin Bush' property='article:tag'>
<meta content='Rashan Gary' property='article:tag'>
<meta content='Jabrill Peppers' property='article:tag'>
<meta content='Lamar Jackson' property='article:tag'>
<meta content='Stanley Morgan' property='article:tag'>
<meta content='Jordan Westerkamp' property='article:tag'>
<meta content='Saquon Barkley' property='article:tag'>
<meta content='Miles Sanders' property='article:tag'>
<meta content='Chris Godwin' property='article:tag'>
<meta content='Mike Gesicki' property='article:tag'>
<meta content='Micah Parsons' property='article:tag'>
<meta content='Malik McDowell' property='article:tag'>
<meta content='William Gholston' property='article:tag'>
<meta content='Larry Scott' property='article:tag'>
<meta content='Stefon Diggs' property='article:tag'>
<meta content='Will Likely' property='article:tag'>
<meta content='Yannick Ngakoue' property='article:tag'>
<meta content='D.J. Moore' property='article:tag'>
<meta content='Jonathan Taylor' property='article:tag'>
<meta content='Melvin Gordon' property='article:tag'>
<meta content='Corey Clement' property='article:tag'>
<meta content='A.J. Epenesa' property='article:tag'>
<meta content='Tristan Wirfs' property='article:tag'>
<meta content='Leonte Carroo' property='article:tag'>
<meta content='Brandon Coleman' property='article:tag'>
<meta content='Savon Huggins' property='article:tag'>
<meta content='Darius Hamilton' property='article:tag'>
<meta content='Carter Coughlin' property='article:tag'>
<meta content='Daniel Faalele' property='article:tag'>
<meta content='Rondale Moore' property='article:tag'>
<meta content='George Karlaftis' property='article:tag'>
<meta content='Tiawan Mullen' property='article:tag'>
<meta content='Sampson James' property='article:tag'>
<meta content='Michael Penix Jr.' property='article:tag'>
<meta content="Ke'Shawn Vaughn" property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "maryland.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='maryland contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .maryland #programming > h1 {
      background-color: #cc0000 !important; } }
  .maryland .wrapper-container .team-colors-line {
    background-color: #ffcd23; }
  .maryland .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #cc0000; }
    .maryland .team-colors-line .color {
      width: 33.33%; }
    .maryland .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .maryland .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .maryland .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .maryland .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .maryland .team-colors-line.header {
      height: 6px; }
  .maryland > header .notification-link .count-container {
    background-color: #cc0000 !important; }
  .maryland > header .wrapper-container {
    background-color: #cc0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .maryland > header .wrapper-container {
        border-bottom: 6px solid #ffcd23 !important; } }
  .maryland > header .invalid-email-banner {
    background-color: #cc0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .maryland > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .maryland > header .invalid-email-banner a:hover {
      color: #ffcd23; }
  @media screen and (max-width: 767px) {
    .maryland > header .mobile-header {
      background-color: #ffcd23 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .maryland > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .maryland > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .maryland > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .maryland > header .nav-row > ul,
    .maryland > header .third-nav {
      background-color: white !important; }
    .maryland > header .dropdown-toggle > i.fa {
      color: #cc0000 !important; } }
  .maryland > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #cc0000; }
  
  .site-primary-font-color {
    color: #cc0000; }
  
  .site-primary-background-color {
    background-color: #cc0000; }
  
  .site-secondary-font-color {
    color: #ffcd23; }
  
  .site-secondary-background-color {
    background-color: #ffcd23; }
  
  :root {
    --primary-color: #cc0000;
    --secondary-color: #ffcd23;
    --accent-color: #cc0000;
    --button-color: #cc0000;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("maryland")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-black'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Maryland" class="site-header logo-image-wrapper" href="https://maryland.rivals.com/"><img src="https://res-5.cloudinary.com/rivals/image/upload/iw48dcemxmfqzval2wnz" alt="Iw48dcemxmfqzval2wnz" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://maryland.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;maryland&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://maryland.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;maryland&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733111,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Ranking Big Ten recruiting efforts over the last decade"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Ranking Big Ten recruiting efforts over the last decade' name='twitter:title'>
<meta content='Ryan Day and the Ohio State Buckeyes reign supreme when it comes to recruiting in the Big Ten.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ww3onh4fvztraizgheui' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":72,"legacy_id":906,"name":"TerrapinSportsReport","friendly_name":"Maryland","annual_discount":null,"subdomain":"maryland","primary_color":"cc0000","secondary_color":"ffcd23","font_color":"ffffff","short_name":"maryland","maple_ncaaf_team_id":5,"maple_ncaaf_endpoint":"ncaaf/teams/mmd","maple_ncaab_team_id":343,"maple_ncaab_endpoint":"ncaab/teams/maj","maple_college_id":5,"google_analytics_id":"UA-83218492-1"}, true, 119, nil, {"id":47,"primary_color":"cc0000","secondary_color":"ffcd23","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"MARYLAND","header_logo_cloudinary":"iw48dcemxmfqzval2wnz","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-83218492-1","logo_background_shading":"black","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":true,"site_id":72,"created_at":"2016-11-23T13:38:42.235-06:00","updated_at":"2019-07-30T19:24:49.199-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://maryland.forums.rivals.com/forums/terps-insider-premium-forum.16/","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5964fbbe9efa8914c36f5f57","aol_company_id":"595eafc02a30cb7ee3e5396a","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"TerrapinSports","follow_fb_handle":"TerrapinSportsReport","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","customized_upsell_banner_text":null,"email_logo_cloudinary":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":688,"user_id":1059,"site_id":173,"updated_at":"2017-11-03T10:06:16.678-05:00","publisher_name":"Mike Farrell","first_name":"Mike","last_name":"Farrell","site_title":"Recruiting Director","bio":"","twitter_handle":"rivalsmike","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/tvgymi1x01xg8nweihoz","publisher_name_and_title":"Mike Farrell, Recruiting Director","site_name":"Rivals.com","site_short_name":"Rivals","has_edited_profile":true}, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='TerrapinSportsReport'>}</rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-forums ad-referer='https://maryland.rivals.com/news/ranking-big-ten-recruiting-efforts-over-the-last-decade' base-api-url='https://maryland.forums.rivals.com/' forums-url='https://maryland.forums.rivals.com/forums/terps-insider-premium-forum.16/' homepage='false' pub-ad='null' size='size' space-id='2022733111' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://maryland.rivals.com/news/ranking-big-ten-recruiting-efforts-over-the-last-decade/printable' site-name='TerrapinSportsReport'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-09-23 06:06:31 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2082394/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Ranking Big Ten recruiting efforts over the last decade</h2>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ww3onh4fvztraizgheui','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/ww3onh4fvztraizgheui')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" alt="Ryan Day" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ww3onh4fvztraizgheui" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Ryan Day (AP Images)</figcaption>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/tvgymi1x01xg8nweihoz'>
<span>
<span class='author-name'>
Mike Farrell
&bull;
</span>
<a class='type-sm' href='{{editPath(subdomain)}}'>Rivals.com</a>
<div class='type-sm'>
<a href='//twitter.com/rivalsmike' target='_blank'>@rivalsmike</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Recruiting Director</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/rivalsmike'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b><i>Mark Pszonak contributed to this report. </i></b></p><p>With the 2020 class wrapping up in February, we thought it would be interesting to see which programs in each Power Five conference have done the best job of recruiting over the last decade. We start with the Big Ten.</p><p> <br></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>MORE: <a href="https://n.rivals.com/news/five-2020-qbs-with-the-most-interesting-recruitment">Five most interesting QB recruitments</a></b></p><p><b>CLASS OF 2020 RANKINGS</b>: <a href="https://n.rivals.com/prospect_rankings/rivals250/2020">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2020-position-rankings">Position</a> |<a href="https://n.rivals.com/team_rankings/2020/all-teams/football"> Team</a> |<a href="https://n.rivals.com/news/class-of-2020-state-rankings"> State</a></p><p> <b>CLASS OF 2021 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals100/2021">Rivals100</a> | <a href="https://n.rivals.com/news/class-of-2021-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2021/all-teams/Football">Team</a> | <a href="https://n.rivals.com/news/class-of-2021-state-rankings">State</a></b></p>
</div>
<h3 class='article-heading'>1. OHIO STATE</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking:</b> 8.2</p><p><b>The skinny: </b>It shouldn't come as a big surprise that the Buckeys are the top recruiting program in the Big Ten over the last decade. <b>Urban Meyer</b>’s time in Columbus further solidified this, so it will be interesting to see if the Buckeyes can continue their dominance. Some of the big-name recruits who shined over the last decade include <a href="https://n.rivals.com/content/prospects/2013/joey-bosa-9729">Joey Bosa</a>, <a href="https://n.rivals.com/content/prospects/2016/nick-bosa-2654">Nick Bosa</a> and <a href="https://n.rivals.com/content/prospects/2016/dwayne-haskins-jr-221">Dwayne Haskins Jr.</a></p><p><b>Farrell’s take: </b>The Buckeyes have clearly been the class of the Big Ten over the last decade and it’s shown on the field as well. Meyer is one of the top recruiters in college football history and <a href="https://ohiostate.rivals.com/">Ohio State</a> has hit every corner of the country to pull in elite talent. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://ohiostate.forums.rivals.com/">SHARE YOUR THOUGHTS WITH OHIO STATE FANS AT BUCKEYEGROVE.COM</a><br></p>
</div>
<h3 class='article-heading'>2. MICHIGAN</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking: </b>17.5</p><p><b>The skinny:</b> Despite a few coaching changes and inconsistencies on the field, the Wolverines have generally produced a very solid recruiting class year in and year out. <a href="https://michigan.rivals.com/">Michigan </a>is also on the upswing with three top-10 classes in the last four years under coach <b>Jim Harbaugh</b>. <a href="https://n.rivals.com/content/prospects/2016/devin-bush-218">Devin Bush</a>, <a href="https://n.rivals.com/content/prospects/2016/rashan-gary-91">Rashan Gary</a> and <a href="https://n.rivals.com/content/prospects/2014/jabrill-peppers-11016">Jabrill Peppers</a> are just a few of the big recruits who prospered during their time in Ann Arbor.</p><p><b>Farrell’s take: </b>As expected, Michigan is No 2 in the Big Ten, but a good bit behind Ohio State and it has shown on the field. The Wolverines have produced some very good pro football players and had some guys make a national name for themselves, but they still haven’t been able to break through against their arch-rivals.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://michigan.forums.rivals.com/">SHARE YOUR THOUGHTS WITH MICHIGAN FANS AT THEWOLVERINE.COM</a><br></p>
</div>
<h3 class='article-heading'>3. NEBRASKA</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking: </b>22.2</p><p><b>The skinny: </b>With a move into the Big Ten in 2011, the Cornhuskes spent a majority of the last decade in the conference. And during this decade, <a href="https://nebraska.rivals.com/">Nebraska </a>has been extremely consistent, as no class was higher than No. 15, but also not lower than No. 32. The number of top recruits who actually hit stardom was inconsistent, but players such as <a href="https://n.rivals.com/content/prospects/2016/lamar-jackson-675">Lamar Jackson</a>, <a href="https://n.rivals.com/content/prospects/2015/stanley-morgan-8047">Stanley Morgan</a> and <a href="https://n.rivals.com/content/prospects/2012/jordan-westerkamp-14660">Jordan Westerkamp</a> had productive careers in Lincoln.</p><p><b>Farrell’s take: </b>This is very interesting as <a href="https://nebraska.rivals.com/">Nebraska </a>is ahead of <a href="https://bwi.rivals.com/">Penn State</a> but that hasn't translated to wins on the field. <b>Mike Riley </b>landed some marquee names from the West Coast, but few have panned out. <b>Scott Frost </b>is recruiting well and finding his type of players, so there is hope for the future. The Huskers' ranking is impressive because of the program's geographical recruiting disadvantage. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://nebraska.forums.rivals.com/">SHARE YOUR THOUGHTS WITH NEBRASKA FANS AT HUSKERONLINE.COM</a></p>
</div>
<h3 class='article-heading'>4. PENN STATE</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking:</b> 23.0</p><p><b>The skinny: </b>Considering the Nittany Lions were buried in a major scandal for a portion of the decade, their recruiting performance was rather impressive. Plus, they are trending upwards with four of their last five recruiting classes having finished in the top 15. There has also been no lack of star power in Happy Valley, as <a href="https://n.rivals.com/content/prospects/2015/saquon-barkley-7942">Saquan Barkley</a>, <a href="https://n.rivals.com/content/prospects/2016/miles-sanders-183">Miles Sanders</a>, <a href="https://n.rivals.com/content/prospects/2014/chris-godwin-12436">Chris Godwin</a> and <a href="https://n.rivals.com/content/prospects/2014/mike-gesicki-19217">Mike Gesicki</a> all became offensive stars for the Nittany Lions.</p><p><b>Farrell’s take: </b> With the NCAA issues the program faced, this is an impressive average ranking. Under <b>James Franklin</b>, Penn State has done a very good job recruiting regionally and nationally. Franklin is known as one of the top recruiters in the country and that has helped the Nittany Lions win battles for elite players like Sanders, Barkley and a few others. <a href="https://n.rivals.com/content/prospects/2018/micah-parsons-1868">Micah Parsons</a> could be the biggest recruit of the bunch and that’s saying something.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://bwi.forums.rivals.com/">SHARE YOUR THOUGHTS WITH PENN STATE FANS AT BLUEWHITEILLUSTRATED.COM</a></p>
</div>
<h3 class='article-heading'>5. MICHIGAN STATE</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking</b>: 29.5</p><p><b>The skinny: </b>The Spartans are another program that has been quite consistent over the last decade with its recruiting, with seven of their 10 classes finishing between No. 22 and No. 33. While the Spartans’ recruiting may not match up to the top programs on this list, several of their top recruits, like <a href="https://n.rivals.com/content/prospects/2014/malik-mcdowell-11187">Malik McDowell</a>, <a href="https://n.rivals.com/content/prospects/2010/william-gholston-18376">William Gholston</a> and <a href="https://n.rivals.com/content/prospects/2015/larry-scott-8462">Larry Scott</a>, met expectations.</p><p> <b>Farrell’s take: </b><a href="https://michiganstate.rivals.com/">Michigan State</a> gets overshadowed by Michigan both in-state and nationally, but it wins its fair share of recruiting battles in the Midwest. Five-stars are rare, but the Spartans do a great job of developing players who were overlooked, probably better than any other program in the conference. <b>Mark Dantonio </b>has a great eye for talent. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://michiganstate.forums.rivals.com/">SHARE YOUR THOUGHTS WITH MICHIGAN STATE FANS AT SPARTANMAG.COM</a></p>
</div>
<h3 class='article-heading'>6. MARYLAND</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking</b>: 40.1</p><p><b>The skinny: </b>This may come as a surprise to some, especially with the Terps having a better recruiting decade than both <a href="https://iowa.rivals.com/">Iowa</a> and <a href="https://wisconsin.rivals.com/">Wisconsin</a>. It is also important to know that since their move to the Big Ten in 2014, the Terps average recruiting class is at 40.2, so it is basically identical to their ACC years. While <a href="https://n.rivals.com/content/prospects/2012/stefon-diggs-13098">Stefon Diggs</a> is the most memorable big recruit of the decade, <a href="https://n.rivals.com/content/prospects/2013/will-likely-20235">Will Likely</a>, <a href="https://n.rivals.com/content/prospects/2013/yannick-ngakoue-20212">Yannick Ngakoue</a> and <a href="https://n.rivals.com/content/prospects/2015/d-j-moore-9582">D.J. Moore</a> also left their mark in College Park. </p><p><b>Farrell’s take: </b>The Maryland and Washington, D.C. area is loaded with talent and it seems to get better each year, so the Terps have a great recruiting territory. Keeping players home has been hard, but they’ve landed their share despite some awful years on the field under <b>Randy Edsall </b>and many coaching changes. Diggs was huge and was landed by current head coach <b>Mike Locksley </b>who is now expected to take recruiting to the next level. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://maryland.rivals.com">SHARE YOUR THOUGHTS WITH MARYLAND FANS AT TERRAPINSPORTSREPORT.COM</a></p>
</div>
<h3 class='article-heading'>T-7. Iowa and Wisconsin</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking</b>: 44.8</p><p><b>The skinny: </b>I guess that it shouldn’t come as a surprise that two of the more consistent programs in the country would have the exact recruiting success over the last decade. While both programs have a reputation of building up lower-level recruits, top-level recruits have also prospered. <a href="https://n.rivals.com/content/prospects/2017/jonathan-taylor-3906">Jonathan Taylor</a> is still dominating for the Badgers this fall, while ex-Badger running backs like <a href="https://n.rivals.com/content/prospects/2011/melvin-gordon-15770">Melvin Gordon</a> and <a href="https://n.rivals.com/content/prospects/2013/corey-clement-15478">Corey Clement</a> continue to make their mark in the NFL. For the Hawkeyes, <a href="https://n.rivals.com/content/prospects/2017/a-j-epenesa-644">A.J. Epenesa</a> and <a href="https://n.rivals.com/content/prospects/2017/tristan-wirfs-1362">Tristan Wirfs</a> have plenty of NFL eyes on them this fall.</p><p><b>Farrell’s take: </b>These two programs are very similar in that they don’t have great recruiting areas and they recruit to a certain system. It’s no surprise to see Wisconsin hit home runs with running backs and develop offensive linemen and nasty defensive players while Iowa does a good job along the offensive and defensive lines as well as in the secondary. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://iowa.forums.rivals.com/">SHARE YOUR THOUGHTS WITH IOWA FANS AT HAWKEYEREPORT.COM</a></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://wisconsin.forums.rivals.com/">SHARE YOUR THOUGHTS WITH WISCONSIN FANS AT BADGERBLITZ.COM</a></p>
</div>
<h3 class='article-heading'>9. RUTGERS</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking</b>: 50.4</p><p><b>The skinny: </b>As with Maryland, <a href="https://rutgers.rivals.com/">Rutgers</a> came into the Big Ten during the summer of 2014. Since the move, both the Scarlet Knight's on-field and recruiting success has been lackluster. Recruiting has actually regressed during the last five recruiting seasons, coming in at 56.4, while they were at 44.4 before the move. The production of top-level recruits has also been disappointing over the last decade, as only a few, such as <a href="https://n.rivals.com/content/prospects/2012/leonte-carroo-12830">Leonte Carroo</a> and <a href="https://n.rivals.com/content/prospects/2020/brandon-coleman-250139">Brandon Coleman</a>, have met expectations. </p><p><b>Farrell’s take: </b>Rutgers has a great home state advantage with so much talent in New Jersey, but keeping players home is a challenge. Even when the Knights do land home-state stars like <a href="https://n.rivals.com/content/prospects/2011/savon-huggins-24291">Savon Huggins</a> and <a href="https://n.rivals.com/content/prospects/2012/darius-hamilton-11158">Darius Hamilton</a> they have often fallen short of expectations. Regressing in the Big Ten is not good as more and more conference programs have now come in-state and stolen top players, especially Michigan.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://rutgers.forums.rivals.com/">SHARE YOUR THOUGHTS WITH RUTGERS FANS AT THEKNIGHTREPORT.COM</a></p>
</div>
<h3 class='article-heading'>10. MINNESOTA</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking</b>: 53.2</p><p><b>The skinny: </b>The Gophers have generally found themselves in the 50s through most of the decade but have produced their two best recruiting seasons in 2018 (43) and 2019 (41). These two classes were the first two full years of coach <b>P.J. Fleck</b>’s time in Minneapolis, so expectations are rising. <a href="https://n.rivals.com/content/prospects/2016/carter-coughlin-386">Carter Coughlin</a> continues to produce for the Gophers, while former four-star <a href="https://n.rivals.com/content/prospects/2018/daniel-faalele-182423">Daniel Faalele</a> has the potential to play at the next level.</p><p><b>Farrell’s take: </b>Recruiting is up under Fleck and that’s a good thing, but the Gophers are still up against it because of a lack of home-state talent and how competitive the Midwest has become. They’ve done a good job of spot recruiting Florida and some other areas down south, but overall it has to be about player development for Minnesota to be successful.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://minnesota.forums.rivals.com/">SHARE YOUR THOUGHTS WITH MINNESOTA FANS AT THEGOPHERREPORT.COM</a></p>
</div>
<h3 class='article-heading'>11. INDIANA</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking</b>: 54.4</p><p><b>The skinny: </b>For the third time this decade, the Hoosiers finished at No. 38 in 2019, their best ranking. However, they also have five finishes at higher than No. 53, including a disastrous 2010 class that saw them at No. 92. Top-level recruits have not flocked to Bloomington, but there is optimism surrounding former four-stars <a href="https://n.rivals.com/content/prospects/2019/tiawan-mullen-183355">Tiawan Mullen</a>, <a href="https://n.rivals.com/content/prospects/2019/sampson-james-206824">Sampson James</a> and redshirt freshman quarterback <a href="https://n.rivals.com/content/prospects/2018/michael-penix-jr-12030">Michael Penix Jr.</a></p><p><b>Farrell’s take: </b>Recruiting has picked up a bit, but like many schools in the Big Ten, home state talent is lacking, so they need to go elsewhere to fill needs. I don’t think much more can be expected in recruiting for <a href="https://indiana.rivals.com/">Indiana</a> as top-25 classes are not on the horizon and in-state stars such as <a href="https://n.rivals.com/content/prospects/2012/gunner-kiel-11952">Gunner Kiel</a> and <a href="https://n.rivals.com/content/prospects/2013/jaylon-smith-11252">Jaylon Smith</a> head to places like <a href="https://notredame.rivals.com/">Notre Dame</a>. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://indiana.forums.rivals.com/">SHARE YOUR THOUGHTS WITH INDIANA FANS AT THEHOOSIER.COM</a></p>
</div>
<h3 class='article-heading'>12. ILLINOIS</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking</b>: 57.8</p><p><b>The skinny: </b>Through the coaching changes and on-field disappointments of this decade, the Illini’s recruiting has also lagged behind. Never finishing better than No. 42, while having five classes worse than No. 64, the Illini are hoping that this make-or-break year with coach <b>Lovie Smith</b> rights the ship. Positive stories from top-level recruits has also been minimal, as the most successful has been <a href="https://n.rivals.com/content/prospects/2015/ke-shawn-vaughn-7902">Ke’Shawn Vaughn</a>, who transferred to <a href="https://vanderbilt.rivals.com/">Vanderbilt</a>. </p><p><b>Farrell’s take:</b> Smith has done a good job landing some big-name marquee players in the last few years, but the lack of winning has hurt their efforts especially in state. The talent level in Illinois has regressed over the last decade and that hasn’t helped either. If Smith doesn’t make it through this season, can a new coach be expected to raise the level of recruiting? That’s a tall task. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://illinois.forums.rivals.com/">SHARE YOUR THOUGHTS WITH ILLINOIS FANS AT ORANGEANDBLUENEWS.COM</a></p>
</div>
<h3 class='article-heading'>13. PURDUE</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking</b>: 59.1</p><p><b>The skinny: </b>While this decade has seen the Boilermakers finish as low as No. 93, excitement is building in West Lafayette after a No. 26 finish in 2019. And a good part of that excitement comes from former three-star <a href="https://n.rivals.com/content/prospects/2018/rondale-moore-181082">Rondale Moore</a>, who may be the key into bringing more big-time players to <a href="https://purdue.rivals.com/">Purdue</a>. One of these, who is already turning heads, is true freshman <a href="https://n.rivals.com/content/prospects/2019/george-karlaftis-182043">George Karlaftis</a>.</p><p><b>Farrell’s take:</b> Moore was a three-star get for Purdue so rankings don’t mean everything, but recruiting has been hard with so many coaching changes and a lack of consistent wins on the field. Things are getting a little better, especially after last year’s haul, so there is hope for the future. While others are trending down Purdue is trending up.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://purdue.forums.rivals.com/">SHARE YOUR THOUGHTS WITH PURDUE FANS AT GOLDANDBLACK.COM</a></p>
</div>
<h3 class='article-heading'>14. NORTHWESTERN</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Average national ranking</b>: 61.2 </p><p><b>The skinny: </b>This is proof that recruiting isn’t everything, as the Wildcats have continuously fielded an extremely competitive team. This was proven again last season when <a href="https://northwestern.rivals.com/">Northwestern</a> played in the Big Ten Championship game against Ohio State. Strict academic standards make it difficult for the Wildcats to recruit against the elite, but they do a magnificent job finding players who fit their program.</p><p><b>Farrell’s take: </b>With academic restrictions and a home state that isn’t loaded with talent anymore, Northwestern finished last in the conference and have the fewest big name wins. Despite this, <b>Pat Fitzgerald</b> continues to put out a competitive team and develop players very well.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://northwestern.forums.rivals.com/">SHARE YOUR THOUGHTS WITH NORTHWESTERN FANS AT WILDCATREPORT.COM</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://maryland.rivals.com/news/ranking-big-ten-recruiting-efforts-over-the-last-decade/printable' site-name='TerrapinSportsReport'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":72,"legacy_id":906,"name":"TerrapinSportsReport","friendly_name":"Maryland","annual_discount":null,"subdomain":"maryland","primary_color":"cc0000","secondary_color":"ffcd23","font_color":"ffffff","short_name":"maryland","maple_ncaaf_team_id":5,"maple_ncaaf_endpoint":"ncaaf/teams/mmd","maple_ncaab_team_id":343,"maple_ncaab_endpoint":"ncaab/teams/maj","maple_college_id":5,"google_analytics_id":"UA-83218492-1"}' twitter-feed='{"id":72,"site_id":72,"handle":"TerrapinNation","list_name":"terrapin-sports-report","created_at":"2016-02-01T12:25:04.466-06:00","updated_at":"2018-01-30T17:59:21.948-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://maryland.rivals.com/news/ranking-big-ten-recruiting-efforts-over-the-last-decade/printable' site-name='TerrapinSportsReport'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733111', 'https://maryland.rivals.com/news/ranking-big-ten-recruiting-efforts-over-the-last-decade');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var byline = document.querySelector('.author-byline');
    if (byline) {
      var i = byline.innerText.indexOf('•');
      var author = byline.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Ranking Big Ten recruiting efforts over the last decade";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("maryland", 2082394, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</li>
</ul>
<div class='logo-container'>
<div class='footer-logo'></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733111",
    c7: "https://maryland.rivals.com/news/ranking-big-ten-recruiting-efforts-over-the-last-decade"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmaryland.rivals.com%2Fnews%2Franking-big-ten-recruiting-efforts-over-the-last-decade&c5=2022733111&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
