<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":7,"applicationTime":426,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83218492-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-65d0eddf389dd92c60d6.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-6c885798.css" />
<title>TerrapinSportsReport.com  -  Big Ten Spotlight: Breaking down QB situations across the league</title>
<meta content='TerrapinSportsReport.com  -  Big Ten Spotlight: Breaking down QB situations across the league' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-5fe4d827c34b505a2f1c6f0c09007e8022f4323514b8cd35861a67afe72ef666.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-171c0f79b6a8f0f0ed529ee9a91222d68f1e2e6fd0e24bfba85585609cffe52f.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="9EIRdAzoWpykR8YDJ9IV5zYFKImygwaCmNNlLoYIW8g9Ms/iMijo4qSRT4PvYrsd9i+dtwNMqdmZafPyI6RjsA==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://maryland.rivals.com/news/big-ten-spotlight-breaking-down-qb-situations-across-the-league' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/layqqh5afd4ekjx7ltpl' property='og:image'>
<meta content='Adrian Martinez heads into his sophomore season as the leader of the Nebraska offense.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-04-22 06:45:10 -0500' property='article:published_time'>
<meta content='2019-04-22 06:45:11 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='M.J. Rivers' property='article:tag'>
<meta content='Matt Robinson' property='article:tag'>
<meta content='Coran Taylor' property='article:tag'>
<meta content='Matthew Robinson' property='article:tag'>
<meta content='Isaiah Williams' property='article:tag'>
<meta content='Michael Penix Jr.' property='article:tag'>
<meta content='Peyton Ramsey' property='article:tag'>
<meta content='Jack Tuttle' property='article:tag'>
<meta content='Nathan Stanley' property='article:tag'>
<meta content='Peyton Mansell' property='article:tag'>
<meta content='Spencer Petras' property='article:tag'>
<meta content='Alex Padilla' property='article:tag'>
<meta content='Ty Pigrome' property='article:tag'>
<meta content='Max Bortenschlager' property='article:tag'>
<meta content='Tyler DeSue' property='article:tag'>
<meta content='Joshua Jackson' property='article:tag'>
<meta content='Shea Patterson' property='article:tag'>
<meta content='Dylan McCaffrey' property='article:tag'>
<meta content='Joe Milton' property='article:tag'>
<meta content='Brian Lewerke' property='article:tag'>
<meta content='Theo Day' property='article:tag'>
<meta content='Rocky Lombardi' property='article:tag'>
<meta content='Zack Annexstad' property='article:tag'>
<meta content='Tanner Morgan' property='article:tag'>
<meta content='Adrian Martinez' property='article:tag'>
<meta content='Andrew Bunch' property='article:tag'>
<meta content='Noah Vedral' property='article:tag'>
<meta content='Luke McCaffrey' property='article:tag'>
<meta content='Hunter Johnson' property='article:tag'>
<meta content='T.J. Green' property='article:tag'>
<meta content='Justin Fields' property='article:tag'>
<meta content='Matthew Baldwin' property='article:tag'>
<meta content='Chris Chugunov' property='article:tag'>
<meta content='Sean Clifford' property='article:tag'>
<meta content='Will Levis' property='article:tag'>
<meta content="Ta'Quan Roberson" property='article:tag'>
<meta content='Michael Johnson Jr.' property='article:tag'>
<meta content='Elijah Sindelar' property='article:tag'>
<meta content='Jack Plummer' property='article:tag'>
<meta content='Artur Sitkowski' property='article:tag'>
<meta content='Cole Snyder' property='article:tag'>
<meta content='Johnny Langan' property='article:tag'>
<meta content='Jack Coan' property='article:tag'>
<meta content='Graham Mertz' property='article:tag'>
<meta content='Danny Vanden Boom' property='article:tag'>
<meta content='Chase Wolf' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "maryland.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='maryland contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .maryland #programming > h1 {
      background-color: #cc0000 !important; } }
  .maryland > header .notification-link .count-container {
    background-color: #cc0000 !important; }
  .maryland > header .wrapper-container {
    background-color: #cc0000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .maryland > header .wrapper-container {
        border-bottom: 5px solid #ffcd23 !important; } }
  .maryland > header .invalid-email-banner {
    background-color: #cc0000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .maryland > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .maryland > header .invalid-email-banner a:hover {
      color: #ffcd23; }
  @media screen and (max-width: 767px) {
    .maryland > header .mobile-header {
      background-color: #ffcd23 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .maryland > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .maryland > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .maryland > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .maryland > header .nav-row > ul,
    .maryland > header .third-nav {
      background-color: white !important; }
    .maryland > header .dropdown-toggle > i.fa {
      color: #cc0000 !important; } }
  .maryland > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #cc0000; }
  
  .site-primary-font-color {
    color: #cc0000; }
  
  .site-primary-background-color {
    background-color: #cc0000; }
  
  .site-secondary-font-color {
    color: #ffcd23; }
  
  .site-secondary-background-color {
    background-color: #ffcd23; }
  
  :root {
    --outbrain-primary-color: #cc0000;
    --outbrain-secondary-color: #ffcd23; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-black'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Maryland" class="school-header" href="https://maryland.rivals.com/"><img src="https://res-5.cloudinary.com/rivals/image/upload/iw48dcemxmfqzval2wnz" alt="Iw48dcemxmfqzval2wnz" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://maryland.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;maryland&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://maryland.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;maryland&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733111,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Big Ten Spotlight: Breaking down QB situations across the league"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Big Ten Spotlight: Breaking down QB situations across the league' name='twitter:title'>
<meta content='Adrian Martinez heads into his sophomore season as the leader of the Nebraska offense.' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/layqqh5afd4ekjx7ltpl' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":72,"legacy_id":906,"name":"TerrapinSportsReport.com","friendly_name":"Maryland","annual_discount":null,"subdomain":"maryland","primary_color":"cc0000","secondary_color":"ffcd23","font_color":"ffffff","short_name":"maryland","maple_ncaaf_team_id":5,"maple_ncaaf_endpoint":"ncaaf/teams/mmd","maple_ncaab_team_id":343,"maple_ncaab_endpoint":"ncaab/teams/maj","maple_college_id":5,"google_analytics_id":"UA-83218492-1"}, true, 119, nil, {"id":47,"primary_color":"cc0000","secondary_color":"ffcd23","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"MARYLAND","header_logo_cloudinary":"iw48dcemxmfqzval2wnz","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-83218492-1","logo_background_shading":"black","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":true,"site_id":72,"created_at":"2016-11-23T13:38:42.235-06:00","updated_at":"2019-01-14T18:59:56.899-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://maryland.forums.rivals.com/forums/terps-insider-premium-forum.16/","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5964fbbe9efa8914c36f5f57","aol_company_id":"595eafc02a30cb7ee3e5396a","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"TerrapinSports","follow_fb_handle":"TerrapinSportsReport","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":0},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":762,"user_id":192334,"site_id":173,"updated_at":"2017-11-20T17:01:02.237-06:00","publisher_name":"Josh Helmholdt","first_name":"Josh","last_name":"Helmholdt","site_title":"Recruiting Analyst","bio":"","twitter_handle":"JoshHelmholdt","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/sz1apavowafglf4ne41b","publisher_name_and_title":"Josh Helmholdt, Recruiting Analyst","site_name":"Rivals","site_short_name":"Rivals","has_edited_profile":true})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #cc0000'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://maryland.rivals.com/news/big-ten-spotlight-breaking-down-qb-situations-across-the-league' background-color='#cc0000' base-api-url='https://maryland.forums.rivals.com/' homepage='false' message-board-url='https://maryland.forums.rivals.com/forums/terps-insider-premium-forum.16/' pub-ad='null' size='size' space-id='2022733111' subscribed-user='subscribedUser'></rv-homepage-forums>

<div class='ads'>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://maryland.rivals.com' data-widget-id='AR_4' in-side-rail='true' rv-add-class-at-top='fixed-top' sibling-container='article-display-wrapper' top-padding='0'>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>
</div>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://maryland.rivals.com/news/big-ten-spotlight-breaking-down-qb-situations-across-the-league/printable' site-name='TerrapinSportsReport.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-04-22 06:45:10 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2035978/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Big Ten Spotlight: Breaking down QB situations across the league</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/sz1apavowafglf4ne41b'>
<span>
<span class='title-sm'>
Josh Helmholdt
&bull;
</span>
<a class='type-sm' href='{{editPath(subdomain)}}'>Rivals</a>
<div class='type-sm'>
<a href='//twitter.com/JoshHelmholdt' target='_blank'>@JoshHelmholdt</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Recruiting Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/JoshHelmholdt'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>CLASS OF 2020 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals250/2020">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2020-state-rankings">State</a> | <a href="https://n.rivals.com/news/class-of-2020-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2020/all-teams/football">Team</a></b></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/layqqh5afd4ekjx7ltpl','https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto/layqqh5afd4ekjx7ltpl')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/layqqh5afd4ekjx7ltpl)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/layqqh5afd4ekjx7ltpl" alt="Layqqh5afd4ekjx7ltpl" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Adrian Martinez</figcaption>
<div class='image-credit'>AP Images</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>RELATED: <a href="https://n.rivals.com/news/ask-farrell-is-justin-fields-a-future-star-or-overrated-">Is Justin Fields a future star, or overrated? </a></b></p><p>More than half of the Big Ten had quarterback competitions to wade through at the start of spring football. With spring football now complete at most campuses around the conference, a few of those questions got answers. Let’s take a look at the quarterback situations for each program in the Big Ten.</p>
</div>
<h3 class='article-heading'>ILLINOIS</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b>Undecided</p><p><b>Contenders: </b><a href="https://n.rivals.com/content/prospects/2018/m-j-rivers-16669">M.J. Rivers</a>, <a href="https://n.rivals.com/content/prospects/2018/matthew-robinson-181091">Matt Robinson</a>, <a href="https://n.rivals.com/content/prospects/2018/coran-taylor-89723">Coran Taylor</a>, <a href="https://n.rivals.com/content/prospects/2019/isaiah-williams-96143">Isaiah Williams</a></p><p>Head coach <b>Lovie Smith</b> did not get the answers he was hoping for during spring football. A quartet of passers, all with minimal experience, tried to stake their names to the starting spot in the spring, but left as many questions as answers. For <a href="https://illinois.rivals.com">Illinois </a>fans, the optimism comes in the form of true freshman <a href="https://n.rivals.com/content/prospects/2019/isaiah-williams-96143">Isaiah Williams</a>, who will arrive on campus this summer. A Rivals100 athlete prospect, Williams will come in as a quarterback and Smith stated in his post-spring game press conference that the four-star will get every opportunity to be the guy for the Illini this fall.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zvclqple7etz2ho6l0px','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/zvclqple7etz2ho6l0px')">
<div class='blurred-image'>
<a href='https://illinois.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zvclqple7etz2ho6l0px)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zvclqple7etz2ho6l0px" alt="Zvclqple7etz2ho6l0px" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>INDIANA</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b>Undecided</p><p><b>Contenders: </b><a href="https://n.rivals.com/content/prospects/2018/michael-penix-jr-12030">Michael Penix Jr.</a>, <a href="https://n.rivals.com/content/prospects/2016/peyton-ramsey-590">Peyton Ramsey</a>, <a href="https://n.rivals.com/content/prospects/2018/jack-tuttle-20392">Jack Tuttle</a></p><p>New offensive coordinator <b>Kalen DeBoer</b> will kick of his Indiana tenure by marshaling a quarterback competition heading into the 2019 season. The good news for DeBoer, however, is that he has several strong candidates eager to win the job. Redshirt junior <a href="https://n.rivals.com/content/prospects/2016/peyton-ramsey-590">Peyton Ramsey</a> started all 12 games for the Hoosiers during the 2018 season, and is trying to hold off a pair of former four-stars in <a href="https://n.rivals.com/content/prospects/2018/michael-penix-jr-12030">Michael Penix Jr. </a>and <a href="https://n.rivals.com/content/prospects/2018/jack-tuttle-20392">Jack Tuttle</a>, the latter of whom was ruled immediately eligible after transferring from <a href="https://utah.rivals.com">Utah </a>this winter. Ramsey was the only one of the trio healthy enough to play in the Hoosiers' spring game, so this competition will continue in the summer.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sozaaubllhrgxnh28zj9','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/sozaaubllhrgxnh28zj9')">
<div class='blurred-image'>
<a href='https://indiana.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sozaaubllhrgxnh28zj9)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sozaaubllhrgxnh28zj9" alt="Sozaaubllhrgxnh28zj9" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>IOWA</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wdmqsm2lfrtgtpayybym','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/wdmqsm2lfrtgtpayybym')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wdmqsm2lfrtgtpayybym)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wdmqsm2lfrtgtpayybym" alt="Wdmqsm2lfrtgtpayybym" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Nathan Stanley</figcaption>
<div class='image-credit'>Getty Images</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b><a href="https://n.rivals.com/content/prospects/2016/nathan-stanley-5696">Nathan Stanley</a></p><p><b>Back-ups: </b><a href="https://n.rivals.com/content/prospects/2017/peyton-mansell-27582">Peyton Mansell</a>, <a href="https://n.rivals.com/content/prospects/2018/spencer-petras-182773">Spencer Petras</a></p><p>While many of his colleagues wring their hands over who will be manning the most important position on the field next fall, <a href="https://iowa.rivals.com">Iowa’</a>s <b>Kirk Ferentz</b> is likely a picture of serenity. Stanley enters his third season in Iowa City as the full-time starter for the Hawkeyes, looking to build on a career that already has seen him throw for 5,351 total yards and 26 touchdowns in each of the last two seasons. Stanley’s experience and command of the playbook allowed Iowa to get younger quarterbacks more reps in spring football, including freshman <a href="https://n.rivals.com/content/prospects/2019/alex-padilla-210653">Alex Padilla</a> who enrolled in January.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/k1af5o8rf2o9ufavgtz9','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/k1af5o8rf2o9ufavgtz9')">
<div class='blurred-image'>
<a href='https://iowa.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/k1af5o8rf2o9ufavgtz9)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/k1af5o8rf2o9ufavgtz9" alt="K1af5o8rf2o9ufavgtz9" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>MARYLAND</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b>Undecided</p><p><b>Contenders: </b><a href="https://n.rivals.com/content/prospects/2016/ty-pigrome-423">Tyrell Pigrome</a>, <a href="https://n.rivals.com/content/prospects/2016/max-bortenschlager-7390">Max Bortenschlager</a>, <a href="https://n.rivals.com/content/prospects/2018/tyler-desue-4582">Tyler DeSue</a>, <a href="https://n.rivals.com/content/prospects/2016/joshua-jackson-977">Josh Jackson</a></p><p>First-year head coach <b>Mike Locksley</b> walks into a quarterback position that has been in flux for the last several years due, primarily, to injuries. Last year’s starter, <a href="https://n.rivals.com/content/prospects/2017/kasim-hill-1109">Kasim Hill</a>, put his name into the NCAA transfer portal this past winter after tearing his ACL for the second-straight season. His back-up,Pigrome started the 2017 season before suffering a season-ending injury in Game 1. The Terrapins will have to wait until this summer to welcome <a href="http://virginiatech.rivals.com">Virginia Tech</a> grad transfer <a href="https://n.rivals.com/content/prospects/2016/joshua-jackson-977">Josh Jackson</a> to College Park, but he could steady the ship under center, at least for one year.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sixxbnmj6vwyhjqnzyy9','https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto/sixxbnmj6vwyhjqnzyy9')">
<div class='blurred-image'>
<a href='https://maryland.n.rivals.com/' target='_blank'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sixxbnmj6vwyhjqnzyy9)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sixxbnmj6vwyhjqnzyy9" alt="Sixxbnmj6vwyhjqnzyy9" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>MICHIGAN</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b><a href="https://n.rivals.com/content/prospects/2016/shea-patterson-289">Shea Patterson</a></p><p><b>Back-ups: </b><a href="https://n.rivals.com/content/prospects/2017/dylan-mccaffrey-593">Dylan McCaffrey</a>, <a href="https://n.rivals.com/content/prospects/2018/joe-milton-105277">Joe Milton</a></p><p>First-year offensive coordinator <b>Josh Gattis </b>arrives in Ann Arbor with plenty of talented arms on the <a href="https://michigan.rivals.com">Michigan </a>roster, including a returning starter in Patterson. No starting spot is safe at Michigan under <b>Jim Harbaugh</b>, who cautioned Patterson not to “put his feet up,” this off-season and assume he had the starting job locked down. There is no indication Patterson did that, and even with strong springs from former four-stars McCaffrey and Milton, Patterson goes into summer camp as the team’s starter after throwing for 2,600 yards and 22 touchdowns in 2018.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lcf51kxh79dtouch8xdg','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/lcf51kxh79dtouch8xdg')">
<div class='blurred-image'>
<a href='https://michigan.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lcf51kxh79dtouch8xdg)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lcf51kxh79dtouch8xdg" alt="Lcf51kxh79dtouch8xdg" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>MICHIGAN STATE</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sd4ajssnl3jyrzyd8k9l','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/sd4ajssnl3jyrzyd8k9l')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sd4ajssnl3jyrzyd8k9l)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sd4ajssnl3jyrzyd8k9l" alt="Sd4ajssnl3jyrzyd8k9l" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Brian Lewerke</figcaption>
<div class='image-credit'>Getty Images</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b><a href="https://n.rivals.com/content/prospects/2015/brian-lewerke-8454">Brian Lewerke</a></p><p><b>Back-ups: </b><a href="https://n.rivals.com/content/prospects/2018/theo-day-105820">Theo Day</a>, <a href="https://n.rivals.com/content/prospects/2017/rocky-lombardi-2763">Rocky Lombardi</a></p><p>Now recovered from a shoulder injury sustained midway through the 2018 season, Lewerke is set to enter his third season as the Spartans' starting quarterback. The former four-star prospect out of Phoenix has started 25 games in his <a href="https://michiganstate.rivals.com">Michigan State</a> career, completing 56.7 percent of his passes for 5,214 yards and 30 touchdowns. One new change for the quarterback position in East Lansing this season will be the move of former quarterbacks coach <b>Brad Salem</b> to offensive coordinator and former running backs coach <b>Dave Warner</b> now taking over the quarterbacks.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/g9a9iyu94b1ifc8mkvg0','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/g9a9iyu94b1ifc8mkvg0')">
<div class='blurred-image'>
<a href='https://michiganstate.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/g9a9iyu94b1ifc8mkvg0)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/g9a9iyu94b1ifc8mkvg0" alt="G9a9iyu94b1ifc8mkvg0" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>MINNESOTA</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b>Undecided</p><p><b>Contenders: </b><a href="https://n.rivals.com/content/prospects/2018/zack-annexstad-180336">Zack Annexstad</a>, <a href="https://n.rivals.com/content/prospects/2017/tanner-morgan-2413">Tanner Morgan</a></p><p>One of the Big Ten’s biggest storylines of last off-season was Annexstad, a true freshman walk-on, winning <a href="https://minnesota.rivals.com">Minnesota</a>’s starting quarterback competition. The IMG Academy graduate would go on to start the first seven games of the season before being injured in an Oct. 20 contest against <a href="https://nebraska.rivals.com">Nebraska</a>. Morgan started the remainder of Minnesota’s games that season, and led the Gophers to big wins over <a href="https://wisconsin.rivals.com">Wisconsin </a>and <a href="https://georgiatech.rivals.com">Georgia Tech</a> to end the season. Both quarterbacks played well this spring, and their competition to lead Minnesota’s offense in 2019 will continue into the summer.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/drqvljmllovgxkmf4win','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/drqvljmllovgxkmf4win')">
<div class='blurred-image'>
<a href='https://minnesota.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/drqvljmllovgxkmf4win)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/drqvljmllovgxkmf4win" alt="Drqvljmllovgxkmf4win" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>NEBRASKA</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b><a href="https://n.rivals.com/content/prospects/2018/adrian-martinez-71251">Adrian Martinez</a></p><p><b>Back-ups: </b><a href="https://n.rivals.com/content/prospects/2016/andrew-bunch-12759">Andrew Bunch</a>, <a href="https://n.rivals.com/content/prospects/2017/noah-vedral-5145">Noah Vedral</a>, <a href="https://n.rivals.com/content/prospects/2019/luke-mccaffrey-30711">Luke McCaffrey</a></p><p>Going into Year 2 as the head coach of his alma mater, <b>Scott Frost</b> is feeling much better about the depth in his quarterback room than he was one year ago. A pair of players who came to Lincoln as walk-ons in Bunch and Vedral are competing with early enrollee <a href="https://n.rivals.com/content/prospects/2019/luke-mccaffrey-30711">Luke McCaffrey</a> to be the back-up to Martinez, but each of them looked solid during the spring. The potential of the position in 2019, though, will be on Martinez, who accounted for 3,246 yards of total offense and 25 total touchdowns as a true freshman starter for the Cornhuskers in 2018. </p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/tnpq60rfojvhv4nuyaxn','https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto/tnpq60rfojvhv4nuyaxn')">
<div class='blurred-image'>
<a href='https://nebraska.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/tnpq60rfojvhv4nuyaxn)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/tnpq60rfojvhv4nuyaxn" alt="Tnpq60rfojvhv4nuyaxn" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>NORTHWESTERN</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b>Undecided</p><p><b>Contenders: </b><a href="https://n.rivals.com/content/prospects/2017/hunter-johnson-1110">Hunter Johnson</a>, <a href="https://n.rivals.com/content/prospects/2015/t-j-green-5502">TJ Green</a></p><p><a href="https://northwestern.rivals.com">Northwestern</a> says goodbye to four-year starter <a href="https://n.rivals.com/content/prospects/2014/clayton-thorson-14996">Clayton Thorson</a>, who hopes to hear his name called in this week's NFL Draft. The concern over the future of the quarterback position in Evanston was eased, however, when former five-star <a href="https://n.rivals.com/content/prospects/2017/hunter-johnson-1110">Hunter Johnson</a> transferred in from <a href="https://clemson.rivals.com">Clemson </a>last off-season. After sitting due to transfer rules in 2018, Johnson was expected to quickly assume control of the Wildcat’s offense. Head coach <b>Pat Fitzgerald</b> has still refused to name a starter, however, with fifth year senior Green providing the primary competition to Johnson.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/epug23a4nkytmk3dx0qi','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/epug23a4nkytmk3dx0qi')">
<div class='blurred-image'>
<a href='https://northwestern.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/epug23a4nkytmk3dx0qi)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/epug23a4nkytmk3dx0qi" alt="Epug23a4nkytmk3dx0qi" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>OHIO STATE

</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b>Undecided</p><p><b>Contenders: </b><a href="https://n.rivals.com/content/prospects/2018/justin-fields-99343">Justin Fields</a>, <a href="https://n.rivals.com/content/prospects/2018/matthew-baldwin-186345">Matthew Baldwin</a>, <a href="https://n.rivals.com/content/prospects/2015/chris-chugunov-11483">Chris Chugonov</a></p><p>The musical chairs at quarterback for <a href="https://ohiostate.rivals.com/">Ohio State</a> in the wake of <a href="https://n.rivals.com/content/prospects/2016/dwayne-haskins-jr-221">Dwayne Haskins</a>’ departure to the NFL continued last week, when redshirt freshman <a href="https://n.rivals.com/content/prospects/2018/matthew-baldwin-186345">Matthew Baldwin</a> entered his name into the NCAA’s transfer portal. The transfer machine for Ohio State kicked into gear early this past winter when former five-star<a href="https://n.rivals.com/content/prospects/2018/justin-fields-99343"> Justin Fields</a> transferred to the Buckeyes from <a href="https://uga.rivals.com">Georgia</a>. That sent freshman <a href="https://n.rivals.com/content/prospects/2017/tate-martell-2565">Tate Martell</a> packing off to <a href="https://miami.rivals.com">Miami</a>. Fields’ waiver to play immediately in Columbus was approved, and he went into the spring battling Baldwin, a former four-star for the job. If Baldwin leaves, Ohio State will have just two scholarship quarterbacks on the roster for 2019.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/glvef3pqigjeo6ioicew','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/glvef3pqigjeo6ioicew')">
<div class='blurred-image'>
<a href='https://ohiostate.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/glvef3pqigjeo6ioicew)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/glvef3pqigjeo6ioicew" alt="Glvef3pqigjeo6ioicew" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>PENN STATE</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/npanqf2x3izjmjoi3xms','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/npanqf2x3izjmjoi3xms')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/npanqf2x3izjmjoi3xms)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/npanqf2x3izjmjoi3xms" alt="Npanqf2x3izjmjoi3xms" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Sean Clifford</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b><a href="https://n.rivals.com/content/prospects/2017/sean-clifford-2901">Sean Clifford</a></p><p><b>Back-ups: </b><a href="https://n.rivals.com/content/prospects/2018/will-levis-49626">Will Levis</a>, <a href="https://n.rivals.com/content/prospects/2019/ta-quan-roberson-26771">Ta’Quan Roberson</a>, <a href="https://n.rivals.com/content/prospects/2019/michael-johnson-jr-34421">Michael Johnson</a></p><p>The quarterback situation at <a href="https://bwi.rivals.com">Penn State</a> was in the spotlight last week when it was learned fifth-year senior <a href="https://n.rivals.com/content/prospects/2015/tommy-stevens-8403">Tommy Stevens</a> had entered the transfer portal. Stevens, who had waited his turn behind <a href="https://n.rivals.com/content/prospects/2014/trace-mcsorley-25345">Trace McSorley</a> the last several years, will not be returning to State College, according to his father. He entered the spring in a battle with Clifford for the right to lead the Nittany Lions' offense in 2019. Head coach <b>James Franklin</b> did not declare a starter coming out of spring football, but the departure of Stevens means this is Clifford’s job, with Levis expected to be his back-up.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/je91bfopasxg8afifuk9','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/je91bfopasxg8afifuk9')">
<div class='blurred-image'>
<a href='https://bwi.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/je91bfopasxg8afifuk9)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/je91bfopasxg8afifuk9" alt="Je91bfopasxg8afifuk9" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>PURDUE</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b><a href="https://n.rivals.com/content/prospects/2015/elijah-sindelar-8153">Elijah Sindelar</a></p><p><b>Back-up:</b> <a href="https://n.rivals.com/content/prospects/2018/jack-plummer-74625">Jack Plummer</a></p><p><a href="https://purdue.rivals.com">Purdue </a>has been known as the Cradle of Quarterbacks. Sindelar hopes to keep that moniker alive as a fifth-year senior in 2019. With <a href="https://n.rivals.com/content/prospects/2014/david-blough-26902">David Blough</a> having exhausted his eligibility, Sindelar will be handed the reins of the Boilermakers' offense after sharing it with Blough during the 2018 season. It has been an injury-plagued career for Sindelar thus far – something the NCAA recognized by granting him a sixth year of eligibility last week – and those concerns were reignited when he had to miss several days of spring practice earlier this month due to a knee injury. Sindelar has called the injury minor, however, and expects to be 100 percent for summer camp.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pn00vcw6uuga9fdk3oml','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/pn00vcw6uuga9fdk3oml')">
<div class='blurred-image'>
<a href='https://purdue.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pn00vcw6uuga9fdk3oml)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pn00vcw6uuga9fdk3oml" alt="Pn00vcw6uuga9fdk3oml" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>RUTGERS</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b><a href="https://n.rivals.com/content/prospects/2018/artur-sitkowski-1374">Artur Sitkowski</a></p><p><b>Back-ups: </b><a href="https://n.rivals.com/content/prospects/2019/cole-snyder-224938">Cole Snyder</a>, <a href="https://n.rivals.com/content/prospects/2018/johnny-langan-29411">Johnny Langan</a></p><p>Being the reigning starter at quarterback did not afford second-year player <a href="https://n.rivals.com/content/prospects/2018/artur-sitkowski-1374">Artur Sitkowski</a> a pass to that role again in 2019. It was a rough first season for Sitkowski under center for the 1-11 Scarlet Knights. He completed less than 50 percent of his passes for 1,158 yards and threw just four touchdowns passes to 18 interceptions. Head coach <b>Chris Ash</b> made Sitkowski re-earn the job, but did name him the “No. 1 quarterback coming out of spring.” Competition came in the form of Snyder, who early enrolled after graduating from high school this winter, and <a href="https://bostoncollege.rivals.com">Boston College</a> transfer <a href="https://n.rivals.com/content/prospects/2018/johnny-langan-29411">Johnny Langan</a>, who has not yet been ruled eligible for the 2019 season.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/mmfvg9hau7r9rf3pnqos','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/mmfvg9hau7r9rf3pnqos')">
<div class='blurred-image'>
<a href='https://rutgers.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/mmfvg9hau7r9rf3pnqos)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/mmfvg9hau7r9rf3pnqos" alt="Mmfvg9hau7r9rf3pnqos" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<h3 class='article-heading'>WISCONSIN</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Starter: </b>Undecided</p><p><b>Contenders: </b><a href="https://n.rivals.com/content/prospects/2017/jack-coan-596">Jack Coan</a>, <a href="https://n.rivals.com/content/prospects/2019/graham-mertz-183838">Graham Mertz</a>, <a href="https://n.rivals.com/content/prospects/2017/danny-vanden-boom-1544">Danny Vanden Boom</a>, <a href="https://n.rivals.com/content/prospects/2018/chase-wolf-183385">Chase Wolf</a></p><p><a href="https://wisconsin.rivals.com">Wisconsin</a>’s quarterback competition this spring is not necessarily a cause for concern with Badgers fans because the wealth of talent at the position promises whoever emerges will be ready for the rigors of the Big Ten. In the immediate aftermath of <a href="https://wisconsin.rivals.com">Alex Hornibrook</a>’s decision to transfer this winter after starting 32 games for the Badgers, it looked like the job was there for Coan to take. Coan started four games last season in relief of Hornibrook, but true freshman <a href="https://n.rivals.com/content/prospects/2019/graham-mertz-183838">Graham Mertz</a>, a Rivals100 prospect who early enrolled in January, has created a lot of positive buzz with his play.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nf3yezlc4kks5tdccogh','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/nf3yezlc4kks5tdccogh')">
<div class='blurred-image'>
<a href='https://wisconsin.rivals.com' target='_blank'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nf3yezlc4kks5tdccogh)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/nf3yezlc4kks5tdccogh" alt="Nf3yezlc4kks5tdccogh" />
</a>
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://maryland.rivals.com/news/big-ten-spotlight-breaking-down-qb-situations-across-the-league/printable' site-name='TerrapinSportsReport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='false' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":72,"legacy_id":906,"name":"TerrapinSportsReport.com","friendly_name":"Maryland","annual_discount":null,"subdomain":"maryland","primary_color":"cc0000","secondary_color":"ffcd23","font_color":"ffffff","short_name":"maryland","maple_ncaaf_team_id":5,"maple_ncaaf_endpoint":"ncaaf/teams/mmd","maple_ncaab_team_id":343,"maple_ncaab_endpoint":"ncaab/teams/maj","maple_college_id":5,"google_analytics_id":"UA-83218492-1"}' twitter-feed='{"id":72,"site_id":72,"handle":"TerrapinNation","list_name":"terrapin-sports-report","created_at":"2016-02-01T12:25:04.466-06:00","updated_at":"2018-01-30T17:59:21.948-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://maryland.rivals.com/news/big-ten-spotlight-breaking-down-qb-situations-across-the-league/printable' site-name='TerrapinSportsReport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733111', 'https://maryland.rivals.com/news/big-ten-spotlight-breaking-down-qb-situations-across-the-league');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Big Ten Spotlight: Breaking down QB situations across the league";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("maryland", 2035978, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://maryland.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li></li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</ul>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733111",
    c7: "https://maryland.rivals.com/news/big-ten-spotlight-breaking-down-qb-situations-across-the-league"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmaryland.rivals.com%2Fnews%2Fbig-ten-spotlight-breaking-down-qb-situations-across-the-league&c5=2022733111&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
